Browser Support

The Maps API is built specifically for modern browsers that support WebGL and HTML5 on desktop as well as mobile environments. Although it is optimized for certain browsers and environments, we do our utmost to ensure the API can be used on a wide variety of platforms and browsers.

The list below shows support of different browsers and environments by the Maps API (with and without optimizations):

Browser support in HERE Maps API for JavaScript
Support Level Browser Environment
Supported with optimizations: Edge 17+
Firefox (latest)
Google Chrome (latest)
Apple Safari 11+
desktop
desktop
desktop, Android 9.0+ on mobile/tablet (provided that the device supports hardware acceleration)
desktop, iOS 11+ on mobile/tablet
Legacy support1: iOS WebView desktop
iOS 11+
Not supported: Opera
Internet Explorer - All versions
  1. Legacy support includes HTML5 canvas rendering and excludes any advanced WebGL rendering features.

results matching ""

    No results matching ""